• i-PRO FAQ > レコーダー > 操作・運用 > Panasonic Security Viewerを使用してスマートフォンからDG-NV200,WJ-NV250,WJ-NV300にアクセスしたいのですが、レコーダーのバージョンアップは必要ですか?
  • No : 3398
  • 公開日時 : 2013/05/14 17:24
  • 印刷

Panasonic Security Viewerを使用してスマートフォンからDG-NV200,WJ-NV250,WJ-NV300にアクセスしたいのですが、レコーダーのバージョンアップは必要ですか?

カテゴリー : 

回答

DG-NV200,WJ-NV250,WJ-NV300は、それぞれ以下のバージョンでPanasonic Security Viewerに対応しています。

DG-NV200 : V1.50以降

WJ-NV250 : V1.00以降

WJ-NV300 : V1.03以降

 

各レコーダーのファームウェアは下記より取得してください。

https://sol.panasonic.biz/security/support/download/index.html


また、Panasonic Security Viewerについての詳細は下記をご参照ください。

https://sol.panasonic.biz/security/recorder/app/